Unable to reload virtual cards / No se pueden recargar tarjetas virtuales / Incapaz de recarregar os cartões virtuais
Incident Report for Airtm
Resolved
EN: This incident has been resolved.
ES: Este incidente ha sido resuelto.
PT: Este incidente foi resolvido.
Posted Nov 15, 2021 - 19:23 UTC
Investigating
EN: We are currently investigating this issue.
ES: Actualmente estamos investigando este problema.
PT: No momento, estamos investigando esse problema.
Posted Nov 15, 2021 - 18:00 UTC