Mantenimiento de Base de datos de Operaciones / Operations Database Maintenance
Incident Report for Airtm
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 18:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2022 - 17:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2022 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2022 - 16:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2022 - 15:49 UTC
This incident affected: Wallet General / Billetera General, Notifications / Notificaciones, Payments API / API de Pagos and Transactions / Transacciones (Bank Transfers / Transferencias Bancarias, Cryptocurrency Transfers / Transferencias Criptomonedas, P2P Transactions / Transacciones P2P, In-wallet Currency Exchanges / Cambios de Moneda en la Billetera).