Operations RDS

Incident Report for Airtm

Resolved

This incident has been resolved.
Posted Apr 12, 2022 - 02:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 12, 2022 - 02:08 UTC
This incident affected: Wallet General / Billetera General, Notifications / Notificaciones, Payments API / API de Pagos, and Mobile App / Aplicación Móvil.