Operations Service Problems / Problemas en servicios de operación

Incident Report for Airtm

Resolved

We've identified the issue and solved the problem.

Hemos identificado el caso y solucionado el problema.
Posted May 13, 2022 - 22:31 UTC

Investigating

We are currently experiencing problems in our operations services. We're investigating the problem.

Estamos experimentando problemas en nuestros servicios de operaciones. Estamos investigando el problema.
Posted May 13, 2022 - 22:21 UTC
This incident affected: Wallet General / Billetera General, Payments API / API de Pagos, Mobile App / Aplicación Móvil and Transactions / Transacciones (Bank Transfers / Transferencias Bancarias, Cryptocurrency Transfers / Transferencias Criptomonedas, P2P Transactions / Transacciones P2P, In-wallet Currency Exchanges / Cambios de Moneda en la Billetera).