Operations in error
Incident Report for Airtm
Resolved
The issue was solved by the vendor
Posted Aug 31, 2021 - 23:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 20:09 UTC
Identified
We are experiencing network performance degradation due to a vendor.
Posted Aug 31, 2021 - 20:07 UTC
Investigating
We are investigating some operations that are erroring out
Posted Aug 31, 2021 - 18:30 UTC
This incident affected: Wallet General / Billetera General and Transactions / Transacciones (Virtual Card / Tarjeta Virtual, Bank Transfers / Transferencias Bancarias, Cryptocurrency Transfers / Transferencias Criptomonedas, P2P Transactions / Transacciones P2P, In-wallet Currency Exchanges / Cambios de Moneda en la Billetera).