Some transactions are going into mediation in error / Algunas transacciones entran en mediación por error

Incident Report for Airtm

Resolved

This incident has been resolved. This afternoon, the status of some P2P transactions was changed to "In Mediation" when it should have been changed to "Completed" or "Canceled". All funds were allocated to the correct user, the status is just labeled incorrectly. The status will be corrected by tomorrow morning.

Este incidente ha sido resuelto. Esta tarde, el estado de algunas transacciones P2P se cambió a "En mediación" cuando debería haberse cambiado a "Completado" o "Cancelada". Todos los fondos se asignaron al usuario correcto, el estado simplemente está etiquetado incorrectamente. El estado se corregirá mañana por la mañana.
Posted 4 years ago. Aug 12, 2021 - 01:32 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Se implementó una solución y estamos monitoreando los resultados.
Posted 4 years ago. Aug 11, 2021 - 23:04 UTC

Investigating

We are currently investigating this issue.
Actualmente estamos investigando este problema.
Posted 4 years ago. Aug 11, 2021 - 21:59 UTC
This incident affected: Transactions / Transacciones (P2P Transactions / Transacciones P2P).