Maintenance page

Incident Report for Airtm

Postmortem

Maintenance page was removed after 43 min.

La pagina de mantenimiento se retiró después de 43 min.

Posted Jul 16, 2021 - 04:54 UTC

Resolved

The tech team needs to flush the cache for all services, so we are using the maintenance page to prevent more errors.

El equipo técnico necesita vaciar la caché de todos los servicios, por lo que estamos usando la página de mantenimiento para evitar más errores.
Posted Jul 16, 2021 - 02:30 UTC