Correcciones que necesitan actualización obligatoria / Fixes that need mandatory update
Incident Report for Airtm
Resolved
Las actualizaciones han sido aplicadas y la aplicación se encuentra activa. / The updates have been applied and the app is currently active.
Posted May 19, 2023 - 23:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 20:07 UTC
This incident affected: Wallet General / Billetera General, Notifications / Notificaciones, Payments API / API de Pagos, and Mobile App / Aplicación Móvil.