Intermittent on operations service
Incident Report for Airtm
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 18:55 UTC
This incident affected: Wallet General / Billetera General, Payments API / API de Pagos and Transactions / Transacciones (Bank Transfers / Transferencias Bancarias, Cryptocurrency Transfers / Transferencias Criptomonedas, P2P Transactions / Transacciones P2P, In-wallet Currency Exchanges / Cambios de Moneda en la Billetera).