Users can't create, reload, or see the details of their virtual card / Los usuarios no pueden crear, recargar o ver los detalles de su tarjeta virtual. / Os usuários não podem criar, recarregar ou visualizar os detalhes de seu cartão virtual.
Incident Report for Airtm
Resolved
EN: This incident has been resolved.
ES: Este incidente ha sido resuelto.
PT: Este incidente foi resolvido.
Posted Nov 10, 2021 - 00:49 UTC
Investigating
EN: We are currently investigating this issue.
ES: Actualmente estamos investigando este problema.
PT: No momento, estamos investigando esse problema.
Posted Nov 09, 2021 - 19:47 UTC